Monthly Archives: September 2005

Great Bengals Game

I forgot to mention that my Dad took Kristin and I to the Bengals game about two weeks ago.  It was a great game and a lot of fun for us both.  It was my first time at the new stadium.  Thanks a lot Dad!!!

Picture129_18Sep05.jpg

Picture130_18Sep05.jpg

Goodbye Wetjet 432

The end of the Webjet 432 has come.  Last weekend my Dad cut it into pieces and threw it out.  After looking through the internet and talking to a lot of jet ski dealers, it was decided the best thing to do was to get rid of it for good.  I still have the engine (in non working condition) and some other parts laying around.  Contact me if you need parts for one.

After talking to a few repair shops that actually knew what they were, each one recommended not putting any more money into one.  They noted that the costs to repair them are more than buying a used jet ski that actually works.  One thing that was said is that the engines in these are VERY BAD.  Apparently they seize very easily and are so thin that it can seize, cool down, and then actually work for a couple more days.  If you are looking at getting one for cheap, just pass because if you do manage to get it to work it will cost you a lot more than it is worth. 

Missed out on a house

Kristin and I were pretty excited about a house that we had found in Deer Park.  So excited, that we invited our parents to check it out for any hidden problems that we might have missed.  Right before we all showed up to view the house, our agent called and let us know that someone had placed a bid and it was accepted.  Bummer.  We’re back to looking again though, plenty of houses out there to look through.  We have four that we are planning on driving by tomorrow and possibly look at this weekend if we like the outside and neighborhood.

Linux working again

So I finally have both Windows XP Pro and Gentoo Linux installed on my laptop and running correctly.  I’m currently using bios version A08 also.  The best part yet, X is working!!!  I’m pretty excited about that.  I documentated everything I did along the way and am trying to put my notes all together for an update to my original linux installation guide.

Some points to note for now are that I still had to patch the gentoo kernel source so that the cdrom worked currectly with DMA, I’m using Xorg CVS branch where I also had to apply patches to the source also, and I’m still using the ~x86 gcc version for pentium-m optimizations.  I found a lot of good information in the forums in my original thread that helped.  Expect to see a page added soon with the update to date installation instructions. 

Even more bios problems on Inspiron 6000

Well, the need to use the Windows section of my laptop has increased to the point where I really needed to give it more hard drive room than I had planned in March.  Since I haven’t been using the laptop too much, I decided just to reinstall everything.  I had upgraded to the A08 bios right before I planned doing the Windows install.  Life is a lot nicer when you install Windows before Linux.  So I popped in my Windows XP Professional CD that I got from school last March, and wouldn’t you know it, the install GUI cannot even display with the new bios update.  With these really bad bios updates lately, I’m recommending people to stay away from the Inspiron 6000 until Dell can get their act together.  Now Windows and Linux cannot use graphical interfaces.

Update (09/09/2005):

Still have not been able to get the Windows XP Pro to install.  I even tried a Windows XP disk that is about a year older for my desktop and the same thing occurred, screen going black after the initial hardware search before the blue gui displays.  I have opened up two threads so far at the forums at dell here and here with no luck as of yet.

Finally got it to work.  I had to boot the computer up with the Gentoo boot disk and remove all the partitions on the hard drive.  Once I did that, the Windows XP Pro installed correct.  Anybody think Windows XP Pro is allergic to Linux?